Back to overview
Degraded

Problems with the External IDP provider impacting c8n.io and exo.container-registry.com

May 18 at 01:08pm CEST
Affected services
c8n.io
Container Registry on Exoscale

Resolved
May 18 at 02:11pm CEST

issue resolved

Updated
May 18 at 01:13pm CEST

Reference to the ongoing incident on Auth0 side https://status.auth0.com/incidents/l0vc09wd28j5

Created
May 18 at 01:08pm CEST

Our external service provider Auth0 has some problems in the EU1 region.

You might see errors such as "OIDC callback returned error: access_denied - actions-runtime execution request failed: rpc error: code = Internal desc = internal"