Back to overview
Degraded
Partial Data inconsistency
Jun 05 at 08:35am CEST
Affected services
Container Registry on Exoscale
Resolved
Jun 05 at 09:40am CEST
Issue resolved
Affected services
Container Registry on Exoscale
Created
Jun 05 at 08:35am CEST
During a database configuration change, some instances have been attached to a new database.
Affected services
Container Registry on Exoscale