Back to overview
Degraded

Certificate of domain links.container-registry.com is revoked

Feb 05 at 03:04pm CET
Affected services
Container Registry on Exoscale

Resolved
Feb 05 at 07:57pm CET

issue is now fully resolved by mailersend, and we got a valid certificate so we can activate our domain links.container-registry.com again.

Updated
Feb 05 at 05:36pm CET

We disabled the custom domain links.container-registry.com and are now using the default domain of the mail provider mailersend.

Created
Feb 05 at 03:04pm CET

One of the email delivery services we are using to send confirmation and welcome emails is affected by the recent lets encrypt revocation of 2 million certificates.

Affected are users who signed up to exo.container-registry.com and want to confirt their account activation.

Our domain links.container-registry.com is on the list of the affected domains.

curl -X POST -d "fqdn=links.container-registry.com" https://tls-alpn-check.letsencrypt.org/checkhost"

[links.container-registry.com]: The certificate retrieved from your web server has serial 04b605b34a2d1e25fc4cc3218cac6fea4fa7 and was found in our affected data set. Please renew your certificate as soon as possible. Help is available at https://community.letsencrypt.org/t/questions-about-renewing-before-tls-alpn-01-revocations/170449