Back to overview
Degraded

Degregated Performance in Region EU Central

Dec 10 at 01:20pm CET
Affected services
c8n.io
8gears.container-registry.com
Cloudflare R2 - Western Europe (WEUR)

Resolved
Dec 11 at 09:44am CET

The issue was resolved 10. Dec ~16:00 CET. We are monitoring the situation and will provide detailed reports to affected customers via email.

Created
Dec 10 at 01:20pm CET

Since a few hours ago, we have seen degraded performance across all tenants located in eu-central. Results are slow pulls, timeouts, and 503 errors.

We identified the problem to be related to the AWS network. We are working with AWS to provide more details on that issue.