Get in touch
Back
Resolved

Incident EU-West-1

Started 27 Apr at 08:30am CEST.

S3 Storage c8n.io
Created

Based on a wrong configuration, a few servers in our fleet crashed and are currently restarting. This may impact a few service.

Posted 27 Apr at 08:30am CEST.